Помощь в настройке двух AddPac AP100B

Обсуждение оборудования AddPac

Помощь в настройке двух AddPac AP100B

Сообщение andrey7820051 » Сб мар 28, 2020 7:52 am

Добрый день!
Есть 2 AddPac AP100B, (прошил ap100b_g2_v8_41_089 через web)находятся в одной локалке.
Через web интерфейс сделал такие настройки:
первый AddPac
192.168.14.210
255.255.255.0
192.168.14.11
присвоил номера 150 и 151
второй:
192.168.14.211
255.255.255.0
192.168.14.11
номера 152 и 153
Между портами внутри каждого AddPac звонки совершаются.
Прошу помощи в настройке чтоб можно было звонить с любого порта на любой.
andrey7820051
Новичок
 
Сообщения: 4
Зарегистрирован: Сб мар 28, 2020 7:33 am
Карма: + 0 -

Re: Помощь в настройке двух AddPac AP100B

Сообщение andrey7820051 » Пт апр 03, 2020 11:20 pm

Разобрался, помогли на другом сайте.

Конфиг первого:

Login: root
Password:
AP100B> enable
AP100B# conf t
AP100B(config)# show running-config
Building configuration...

Current configuration:
!
version 8.41.089
!
hostname AP100B
!
username root password router administrator
!
!
interface Loopback0
ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
ip address 192.168.14.210 255.255.255.0
ip nat outside
speed auto
no qos-control
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
ip nat inside
speed auto
no qos-control
!
ip route 0.0.0.0 0.0.0.0 192.168.14.11 10
!
access-list 100 permit ip 192.168.10.0 0.0.0.255 any
!
!
ip nat inside source list 100 interface FastEthernet0/0 overload
!
!
snmp name AP100B_G2
!
!
http server
!
!
!
!
!
!
! VoIP configuration.
!
!
! Voice service voip configuration.
!
voice service voip
fax protocol t38 redundancy 0
fax rate 9600
h323 call start fast
h323 call tunnel enable
busyout monitor gatekeeper
busyout monitor sip-server
no busyout monitor callagent
busyout monitor voip-interface
!
!
! Voice port configuration.
!
! FXS
voice-port 0/0
input gain -4
output gain -7
caller-id enable
caller-id name disable
!
!
! FXS
voice-port 0/1
input gain -4
output gain -7
caller-id enable
caller-id name disable
!
!
!
!
! Pots peer configuration.
!
dial-peer voice 0 pots
destination-pattern 150
port 0/0
!
dial-peer voice 1 pots
destination-pattern 151
port 0/1
!
!
!
! Voip peer configuration.
!
dial-peer voice 2 voip
destination-pattern 153
session target ip 192.168.14.211
voice-class codec 1
no vad
dtmf-relay h245-alphanumeric
!
dial-peer voice 3 voip
destination-pattern 152
session target ip 192.168.14.211
voice-class codec 1
no vad
dtmf-relay h245-alphanumeric
!
dial-peer voice 1000 voip
destination-pattern T
session target sip-server
session protocol sip
voice-class codec 0
vad
no dtmf-relay
!
!
!
!
!
!
! Gateway configuration.
!
gateway
h323-id voip.192.168.14.20
no ignore-msg-from-other-gk
!
!
! Codec classes configuration.
!
voice class codec 0
codec preference 1 g7231r63
codec preference 2 g729
codec preference 3 g711ulaw
codec preference 4 g711alaw
!
!
!
! SIP UA configuration.
!
sip-ua
!
!
!
!
! MGCP configuration.
!
mgcp
vad
!
!
! Tones
!
!
!
!
line console
!
line vty
!
!
sms
quota 30
!
end
--------------------------------------------------------
Конфиг второго:

Login: root
Password:
AP100B> enable
AP100B# show running-config
Building configuration...

Current configuration:
!
version 8.41.089
!
hostname AP100B
!
username root password router administrator
!
!
interface Loopback0
ip address 127.0.0.1 255.0.0.0
!
interface FastEthernet0/0
ip address 192.168.14.211 255.255.255.0
ip nat outside
speed auto
no qos-control
!
interface FastEthernet0/1
ip address 192.168.10.1 255.255.255.0
ip nat inside
speed auto
no qos-control
!
ip route 0.0.0.0 0.0.0.0 192.168.14.11 10
!
access-list 100 permit ip 192.168.10.0 0.0.0.255 any
!
!
ip nat inside source list 100 interface FastEthernet0/0 overload
!
!
snmp name AP100B_G2
!
!
http server
!
!
!
!
!
!
! VoIP configuration.
!
!
! Voice service voip configuration.
!
voice service voip
fax protocol t38 redundancy 0
fax rate 9600
h323 call start fast
h323 call tunnel enable
busyout monitor gatekeeper
busyout monitor sip-server
no busyout monitor callagent
busyout monitor voip-interface
!
!
! Voice port configuration.
!
! FXS
voice-port 0/0
input gain -4
output gain -7
caller-id enable
caller-id name disable
!
!
! FXS
voice-port 0/1
input gain -4
output gain -7
caller-id enable
caller-id name disable
!
!
!
!
! Pots peer configuration.
!
dial-peer voice 0 pots
destination-pattern 152
port 0/0
!
dial-peer voice 1 pots
destination-pattern 153
port 0/1
!
!
!
! Voip peer configuration.
!
dial-peer voice 2 voip
destination-pattern 151
session target ip 192.168.14.210
voice-class codec 1
no vad
dtmf-relay h245-alphanumeric
!
dial-peer voice 3 voip
destination-pattern 150
session target ip 192.168.14.210
voice-class codec 1
no vad
dtmf-relay h245-alphanumeric
!
dial-peer voice 1000 voip
destination-pattern T
session target sip-server
session protocol sip
voice-class codec 0
vad
no dtmf-relay
!
!
!
!
!
!
! Gateway configuration.
!
gateway
h323-id voip.192.168.14.22
no ignore-msg-from-other-gk
!
!
! Codec classes configuration.
!
voice class codec 0
codec preference 1 g7231r63
codec preference 2 g729
codec preference 3 g711ulaw
codec preference 4 g711alaw
!
!
!
! SIP UA configuration.
!
sip-ua
!
!
!
!
! MGCP configuration.
!
mgcp
vad
!
!
! Tones
!
!
!
!
line console
!
line vty
!
!
sms
quota 30
!
end
andrey7820051
Новичок
 
Сообщения: 4
Зарегистрирован: Сб мар 28, 2020 7:33 am
Карма: + 0 -


Вернуться в AddPac

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1